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Microsoft Office 2010 
Microsoft Office 2010 is a comprehensive system of programs, servers, services, and 

solutions, including a dozen desktop productivity programs that you can install on your 

computer, and four new online program versions. To meet the varying needs of individuals 

and organizations, Microsoft offers five different Office 2010 software suites, each 

consisting of a different subset of programs. The following table identifies the programs 

available in each of the software suites. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 1: Microsoft Office Versions 

 

 Microsoft Word 2010 a word-processing program with which you can quickly and 

efficiently author and format documents. 

 

 Microsoft Excel 2010 a spreadsheet program with which you can analyze, 

communicates, and manages information. 

 

 Microsoft PowerPoint 2010 a program with which you can develop and present 

dynamic, professional-looking slide presentations. 

 Microsoft OneNote 2010 a digital notebook program with which you can collect, 

organizes, and quickly locates many types of electronic information. 
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 Microsoft Outlook 2010 a personal information management program with which 

you can manage e-mail, contacts, meetings, tasks, and other communications. 

 

 Microsoft Access 2010 a database program with which you can collect information 

and output information for reuse in a variety of formats. 

 

 Microsoft Publisher 2010 a desktop publishing program with which you can lay out 

newsletters, cards, calendars, and other publications. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Working in the Program Environment 

The most common way to start any Office 2010 program is from the Start menu, displayed 

when you click the Start button at the left end of the Windows Taskbar. On the Start menu, 

click All Programs, click the Microsoft Office folder, and then click the program you want to 

start. When you start Microsoft Word, Excel, or PowerPoint without opening a specific file, 

the program window appears, displaying a new blank document, workbook, or presentation. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3: How to Open Microsoft Office Programs 
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Microsoft Word 2010: 

 
 

Aside from actually typing the document, there are a number of tasks that you will perform 

most during your usage of Word. These tasks include: 

 Creating new documents 

 Opening existing documents 

 Saving documents 

 Working with text within documents 

 Formatting documents 

 Inserting non-text items 

 Proofing documents 

 Printing documents 

 Closing Documents 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 4: Microsoft Word window 
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 The title bar displays the name of the active document. At the left end of the title bar is the 

program icon, which you click to display commands to move, size, and close the program 

window. Three buttons at the right end of the title bar serve the same functions in all 

Windows programs: You can temporarily hide the program window by clicking the 

Minimize button, adjust the size of the window by clicking the Restore Down/Maximize 

button, and close the active document or exit the program by clicking the Close button. 

 

 

 

 
 By default, the Quick Access Toolbar appears to the right of the program icon at the left 

end of the title bar. Each program has a default set of Quick Access Toolbar buttons; most 

commonly, the default Quick Access Toolbar displays the Save, Undo, and Redo buttons. 

You can change the location of the Quick Access Toolbar and customize it to include any 

command to which you want to have easy access. 

 

 

 
 Below the title bar is the ribbon. All the commands for working with file content are 

available from this central location so that you can work efficiently with the program. 

 

 

 

 

 

 

 
 File Menu: This menu will give you access to general options related to the Word file 

itself. 
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 Home Ribbon Menu: The “Home” menu contains general options such as font sizes, 

alignment, and copy/paste. The bulk of your time in the menu system will be spent in this 

menu. 

 

 

 

 

 

 

 
The font size and style controls are located within this ribbon, as shown below. You may 

adjust these settings by using the relevant dropdown menus. 

 

 

 

 

 

 

 
 

 
 Insert Ribbon Menu: This menu allows you to insert a variety of non-text objects into 

your document. You can use it to add tables, pictures, links, headers and footers, among 

other things. 

 

 
 

 

 

 
 

 Page Layout Ribbon Menu: The “Page Layout” menu is where you will do the majority 

of your document formatting. You can use it to set margins, page orientation, and size, the 

number of text columns, borders, indentation and spacing. 
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 References Ribbon Menu: The “References” menu allows you to easily cite and reference 

sources that you may use while creating a document. 

 

 

 
 Mailings Ribbon Menu: The “Mailings” ribbon menu contains a number of features 

related to documents that will be created for the purpose of being sent in the mail. 

 

You can use these tools to print envelopes and labels, as well as personalizing individual 

letters in a large mailing to the specific recipient using address and contact information. 

 

Note that not all printers support these features, and you must have contacts available in 

your Microsoft Outlook application in order to use the “Select from Outlook Contacts” 

feature. 

 

 

 

 

 

 

 

 
 Review Ribbon Menu: The “Review” menu allows you to review your document for 

spelling and grammatical errors, insert comments, track (and accept) changes made to your 

document during reviewing, and compare or combine two documents. 
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 View Ribbon Menu: The “View” menu allows you to change how the document is viewed 

within Word. 

 

The “Zoom” and the “Document Views” sections of this document are where you will 

spend the majority of the time in this menu. 

 

 

 

 

 

 

 

 

 

 
Create New Document 
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Open Existing Document 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Saving Document for the first time 
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 Shortcut Keys in Microsoft Word 

 F1 key: Get help on a selected command or use the Office assistant. 

 Shift and F1 Key: Review text formatting. 

 F2 Key: Move text or image. 

 Shift + F2 Key: Copy text. 

 F3 Key: Insert an auto text entry. 

 Shift + F3 Key: Change the case of the selected text. 

 F4 Key: Perform last action again. 

 Shift + F4 Key: Perform a Find or Go To action again. 

 F5 Key: Displays the Go To dialogue box. You can also get to Find and 

Replace from here. 

 Shift + F5 Key: Move to a previous revision. 

 F6 Key: Go to the next frame or pane. 

 Shift + F6 Key: Go to the previous frame or pane. 

 F7 Key: Launch the Spell Checker. 

 Shift + F7 Key: Launch the Thesaurus. 

 F8 Key: Extend the current selection. 

 Shift + F8 Key: Shrink the current selection. 

 F9 Key: Refresh. 

 Shift + F9 Key: Switch between a field code and its result. 

 F10 Key: Show Key Tips. 

 Shift + F10 Key: Display a Shortcut Menu (same as right-clicking). 

 F11 Key: Go to the next field. 

 SHIFT + F11 Key: Go to the previous field. 

 F12 Key: Open Save As, equivalent to tools menu. 

 Shift + F12 Key: Save document, equivalent to tools menu. 

 Ctrl + A: Selects all in the current document. 

 Ctrl + B: Bold text. 

 Ctrl + C: Copies the item or text. 

 Ctrl + D: Displays the Font dialogue box. 

 Ctrl + E: Switch a paragraph between center and left alignment. 
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 Ctrl + F: Displays the Find dialog box to search the current document. 

 Ctrl + G: Displays the Go to dialog box to search for a specific location in 

the current document. 

 Ctrl + H: Displays the Replace dialogue box. 

 Ctrl + I: Italicize text. 

 Ctrl + J: Switch a paragraph between justified and left alignment. 

 Ctrl + K: Create a hyperlink. 

 Ctrl + L: Left align a paragraph. 

 Ctrl + M: Indent a paragraph from the left. 

 Ctrl + N: Create a new document. 

 Ctrl + O: Opens a new document. 

 Ctrl + P: Prints a document. 

 Ctrl + R: Switch the alignment of a paragraph between left and right. 

 Ctrl + S: Saves a document. 

 Ctrl + U: Underlines text. 

 Ctrl + V: Pastes the copied item or text. 

 Ctrl + X: Cuts the selected item or text. 

 Ctrl + Y: Redo the last action. 

 Ctrl + Z: Undo the last action. 

 Ctrl + Enter: Insert a page break. 

 Ctrl + F2: Select Print Preview command. 

 Ctrl + F4: Closes the active window. 

 Ctrl + F6: Opens the next window if multiple is open. 
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Introduction 

      Microsoft Word 2010 is a word-processing program, designed to help you create professional-quality 

documents such as letters, papers, faxes and more.. With the finest document-formatting tools, Word helps 

you organize and write your documents more efficiently. Word also includes powerful editing and revising 

tools so that you can collaborate with others easily. You will be introduced to the Ribbon and the new 

Backstage view, and you'll learn how to create new documents and open existing ones. 

The Quick Access Toolbar 
The Quick Access toolbar provides you with access to commands you frequently use. By default, Save, 

Undo, and Redo appear on the Quick Access toolbar. You use Save to save your file, Undo to rollback an 

action you have taken, and Redo to reapply an action you have rolled back. 

To Add Commands to the Quick Access Toolbar: 

1- Click the drop-down arrow to the right of the Quick Access Toolbar. 

2- Select the command you wish to add from the drop-down menu. 

It will appear in the Quick Access toolbar. 

Undo  

    The Quick Access Toolbar holds a variety of commands right at you finger tips. It is located in the top left 

of the document above the File and Home tab.  

If you make an error in your document click on the Undo command and it will remove the last thing you did.  

     You can click and drag the vertical and horizontal splitter bars to change the size of your panes. 

You use the Minimize button to remove a window from view. While a window is minimized, its title 

appears on the taskbar. You click the Maximize button to cause a window to fill the screen. After you 

maximize a window, clicking the Restore button returns the window to its former smaller size. You click 

the Close button to exit the window and close the program. 

The Ribbon 

    The new, tabbed Ribbon system was introduced in Word 2007 to replace traditional menus. The Ribbon 

contains all of the commands you'll need in order to do common tasks. It contains multiple tabs, each with 

several groups of commands, and you can add your own tabs that contain your favorite commands. 

Some groups have an arrow in the bottom – right corner that you can click to see even more commands. 
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Minimize and Maximize the Ribbon: 

     The Ribbon is designed to be responsive to your current task and easy to use; however, you can choose to 

minimize it if it's taking up too much screen space.  

1. Click the arrow in the upper-right corner of the Ribbon to minimize it.  

2. To maximize the Ribbon, click the arrow again. 

When the Ribbon is minimized, you can make it reappear by clicking on a tab. However, the Ribbon will 

disappear again when you're not using it. 

 

Rulers 
     Rulers are vertical and horizontal guides. You use them to  

determine where you want to place an object. If the rulers  

do not display in your Word window:  

To Hide or View the Ruler: 

1. Click the View Ruler icon over the scrollbar to hide the ruler. 

2. To show the ruler, click the View Ruler icon again.  

 

Zoom  

    Allows you to zoom in and zoom out on the window. Zooming in makes the window larger so you focus in 

on an object. Zooming out makes the window smaller so you can see the entire window. 

 

  

Status Bar  

      is available at the bottom of the document window and displays information about your document, such 

as what page you are currently viewing, how many words are in your document and total pages in the 

document. 

The icons on the right side of the Status Bar provide information about, and allow you to change, how you 

are using Word. For example, you can change the viewing mode (Read Mode, Print Layout, and Web 

Layout) and the zoom level. If text is highlighted in the document, the number of words in that highlighted 

portion of text is displayed.  

 

 

 

Creating and Opening Documents 

     Word files are called documents. Whenever you start a new project in Word, you'll need to create a new 

document, which can either be blank or from a template. You'll also need to know how to open an existing 

document. 

http://blogmines.com/blog/wp-content/uploads/2010/09/image77.png
http://blogmines.com/blog/wp-content/uploads/2010/09/image77.png
http://blogmines.com/blog/wp-content/uploads/2010/09/image77.png
http://blogmines.com/blog/wp-content/uploads/2010/09/image77.png
http://blogmines.com/blog/wp-content/uploads/2010/09/image77.png
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 Create a New, Blank Document: 

1. Click the File tab.  

2. Select New. 

3. Select Blank document under Available Templates.  

            It will be highlighted by default.  

4. Click Create  A new, blank document appears in the Word window. 

 You can create your document from a template, which you can select from the New Document pane. 

Open an Existing Document: 

1. Click the File tab.  

2. Select Open. The Open dialog box appears.  

3. Select your document and then click Open. 

 

If you've opened a file recently, you can also access it from the Recent Documents list. Just click on the File 

tab and select Recent. 

Save Documents 

     Whenever you create a new document in Word, you'll need to know how to save it in order to access and 

edit it later. Word allows you to save your documents in a number of ways. 

 

 Use the Save As Command: 

     Save As allows you to choose a name and location for your document. It's useful if you've first created a 

document or if you want to save a different version of a document while keeping the original. 

1. Click the File tab. 

2. Select Save As.  

3. The Save As dialog box will appear. 

 Select the location where you wish to save the document. 

Enter a name for the document and click Save. 

To Use the Save Command: 

1. Click the Save command on the Quick Access Toolbar.  

2. The document will be saved in its current location with the same file name. 

If you are saving for the first time and select Save, the Save As dialog box will appear. 

To Save As Word 97 - 2003 Document: 

1. Click the File tab. 

2. Select Save As. 
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3. In the Save as type drop-down menu, select Word 97-2003 Document.  

4. Select the location you wish to save the document. 

5. Enter a name for the document and click Save. 

To Save As a PDF:  

1. Click the File tab. 

2. Select Save As.  

3. In the Save as type drop-down menu, select PDF.  

4. Select the location you wish to save the document. 

5. Enter a name for the document. 

6. Click the Save button. 

Introduction 

      Once you've completed your document, you may want to print it. In previous a version of Word, there 

was a Print Preview option that allowed you to see exactly what the document looked like before printing it. 

You may have noticed that this feature seems to be gone in Word 2010. It actually hasn't disappeared; it's just 

been combined with the Print window to create the Print pane, which is located in backstage view. 

 

To View the Print Pane: 

1. Click the File tab to go to Backstage view. 

2. Select Print. The Print pane appears, with the print settings on the left and the Preview on the right. 

Click the buttons in the interactive below to learn about the Print pane. 

 

 

 

To Print: 

1. Go to the Print pane. 

2. If you only want to print certain pages, you can type a range of pages. Otherwise, select Print All Pages. 

3. Select the number of copies. 

4. Check the Collate box if you are printing multiple copies of a multi-page document. 

5. Select a printer from the drop-down list. 

6. Click the Print button. 
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Quick Print 

    There may be times when you want to print something with a single click, using Quick Print. This feature 

prints the document using the default settings and the default printer. In Word 2010, you'll need to add it to 

the Quick Access Toolbar in order to use it. Quick Print always prints the whole document, so if you only 

want to print part of your document you'll have to use the Print pane. 

To Access the Quick Print Button: 

1. Click the drop-down arrow on the right side of the Quick Access Toolbar. 

2. Select Quick Print if it is not already checked.  

3.  To print, just click the Quick Print command. 

 

Closed Document 

    If you don’t want this document you can close it without leavening the program by using close command. 

1- Select File 

2- Click Close 

 

Exit Microsoft word  

    If you want to leave the program use Exit command. 

 1- Select File  

2- Click Exit 

 

How to Open Recently Closed Word Documents 

     Microsoft Word contains a Recent Documents list that enables you to quickly find and open documents 

that were recently closed. This feature saves you the trouble of navigating to the document each time you 

want to access the Word file. By default, Word 2010 lists up to 25 recent documents, but you can change that 

value to list up to 50 documents. If this option is changed to zero, then the Recent Documents feature is 

disabled. 

Opening Recent Documents 
1. Click the File tab at the top of the Microsoft Word window. 

2. Click the Recent tab from the side menu. 

3. Click the recently closed document from the Recent Documents list to re-open it. The most recently closed 

document appears at the top of the list. 
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Recent Documents Settings 

1. Click File and select Options. 

2. Click the Advanced tab and scroll down to the "Display" section. 

3. Enter a number from zero to 50 in the "Show This Number of Recent Documents" field. 

 

4. Click OK. 

Working with Text 

    If you're new to Microsoft Word, you'll need to learn the basics of working with text so that you can type, 

reorganize, and edit text. You'll need to know how to insert, delete, and move text, as well as how to find and 

replace specific words or phrases. 

To Insert Text: 

1. Move your mouse to the location you wish text to appear in the document. 

2. Click the mouse. The insertion point appears.  

3. Type the text you wish to appear. 

To Delete Text: 

1. Place the insertion point next to the text you wish to delete. 

2. Press the Backspace key on your keyboard to delete text to the left of the insertion point. 

3. Press the Delete key on your keyboard to delete text to the right of the insertion point. 

To Select Text: 

1. Place the insertion point next to the text you wish to select. 

2. Click the mouse, and while holding it down, drag your mouse over the text to select it. 

3. Release the mouse button. You have selected the text. A highlighted box will appear over the selected 

text. 
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 Home Tab  

   This is the most used tab; it incorporates all text formatting features such as font and paragraph changes.   

 

 

 

 

 To Copy and Paste Text: 

 1. Select the text you wish to copy. 

 2. Click the Copy command on the Home tab. You can also right-click  

    your document and select Copy.  

 3. Place your insertion point where you wish the text to appear. 

 4. Click the Paste command on the Home tab. The text will appear. 

To Cut and Paste Text: 

1. Select the text you wish to cut. 

2. Click the Cut command on the Home tab.  

You can also right-click your document and select Cut.  

3. Place your insertion point where you wish the text to appear. 

4. Click the Paste command on the Home tab. The text will appear. 

 You can also cut, copy, and paste by right-clicking your document and choosing the desired action from the 

drop-down menu. When you use this method to paste, you can choose from three options that determine how the 

text will be formatted: Keep Source Formatting, Merge Formatting and Keep Text Only. You can hover the 

mouse over each icon to see what it will look like before you click on it. 

 Formatting Text 

To create and design effective documents, you need to know how to format text. In addition to making your          

document more appealing, formatted text can draw the reader's attention to specific parts of the document and     

help communicate your message. 

  You will learn to format the font size, style, and color; highlight the text; and use the Bold, Italic, Underline, 

and Change Case commands. 

To Change the Font Size: 

     The Font Group allows you to change your text font style, size, color and many other elements. 

  Select the text you wish to modify. 
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 1. Click the drop-down arrow next to the Font Size box on the Home tab. A drop-down menu appears. 

 2. Move the mouse pointer over the various font sizes. A live preview of the 

font size will appear in the  document.  

 3. Select the font size you wish to use. 

    You can also use the Grow Font and Shrink Font commands to change the 

size. 

Note: While text is highlighted you can also click on the color, bold, italics or underline commands to modify 

the text even more. 

 

 

To Change the Font: 

1. Select the text you wish to modify. 

2. Click the drop-down arrow next to the Font box on the Home tab. The Font drop-down menu appears. 

3. Move the mouse pointer over the various fonts. A live preview of the font will appear in the document.  

Select the font you wish to use. The font will change in the document. 

Change Text Case  

     You can change the case of selected text in a document by clicking a single button called Change Case on the 

ribbon.  

 1. Highlight the text for which you want to change the case.  

2. On the Home tab, in the Font group, click Change Case.  

3. Choose an option from the dropdown list, which includes  

Sentence case, lowercase, UPPERCASE, Capitalize Each Word, and tOGGLE  case. 

 

To Change the Font Color: 

1. Select the text you wish to modify. 

2. Click the Font Color drop-down arrow on the Home tab. The Font Color menu appears. 

3. Move the mouse pointer over the various font colors. A live preview of the color will appear in the document.  

     Select the font color you wish to use. The font color will change in the document. 

Your color choices aren't limited to the drop-down menu that appears. Select More Colors at the bottom of the 

list to access the Colors dialog box. Choose the color that you want and click OK. 

 

To Highlight Text: 

1. From the Home tab, click the Text Highlight Color drop-down arrow. The Highlight Color menu appears.  

2. Select the desired highlight color. 

3. Select the text you wish to modify. It will then be highlighted.  Switch back to the normal cursor, click the Text 

Highlight Color command. 
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To Use the Bold, Italic, and Underline Commands:  

1. Select the text you wish to modify. 

2. Click the Bold (B), Italic (I), or Underline (U) command in the Font group on the Home tab.  

Adding text effects  

1. Select the text that you want to add an effect to.  

2. On the Home tab, in the Font group, click Text Effect.  

3. Click the effect that you want.  

For more choices, point to Outline, Shadow, Reflection, or Glow, and then click the effect that you 

 

Remove text effects  
1. Select the text that you want to remove an effect from.  

2. On the Home tab, in the Font group, click Clear Formatting. 

 

NOTE: The Clear Formatting command will not remove highlighting from your text. To clear highlighting, 

select the highlighted text, and then click the arrow next to Text Highlight Color and click No Color. 

Format Painter  

    The Format Painter feature allows you to quickly copy a format that you have applied to text already in your 

document.  

1. Select the text or graphic that has the formatting that you want to copy.  

2. On the Home tab, in the Clipboard group, single click Format Painter. The pointer will change to a 

paintbrush icon.  

3. Bring your cursor to the text or graphic that you want to format and click on the text.  

4. To stop formatting, press ESC or click on the Format Painter command again.  

   NOTE: Double-click the Format Painter button if you want to change the format of multiple selections in your 

document. 

Change the Text Alignment:  

1. Select the text you wish to modify. 

2. Select one of the four alignment options from the Paragraph group on the Home tab.  

o Align Text Left: Aligns all the selected text to the left margin. 

o Center: Aligns text an equal distance from the left and right margins. 

o Align Text Right: Aligns all the selected text to the right margin. 

o Justify: Justified text is equal on both sides and lines up equally to the right and left margins. Many 

newspapers and magazines use full-justification. 

You can’t change the default settings for everything in Word, but there are certain tools and features that give you 

this option. Popular examples include: 

• Font 
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• Paragraph spacing 

• Line spacing 

• Margins 

• Page orientation 

To find out if you can customize the default settings for a certain element, look for an arrow in the bottom right 

corner of the group. This will open a dialog box where you can access all the basic settings, plus some more 

advanced ones that you won’t find on the Ribbon. 

 

Next, look for a button near the bottom of the dialog box that says Set as Default. All you have to do is click this 

button and Word will assign your current settings (for example, the font or font size that you’ve chosen) as the 

new default for this particular element. 

Finally, Word will ask whether you want to set this as the default for this document only, or for all documents 

based on the Normal template (in other words, all documents in the future). Choose the second option, and 

Word will use these settings from now on. 

 

 

 

 

Personally, I like to remove paragraph spacing from my default settings, so I have more control over the flow of 

my text. I’ve also experimented with different fonts. (I like Segoe or Arial instead of Calibri, but those are just my 

preferences.) 

If you don’t have a lot of experience with Word, you may want to stick with the original default settings—any 

changes you make will be permanent, unless you change them back manually. But for more experienced users, 

this can be a great way to set up Word exactly the way you want. 

 

Use Indent Commands: 

If you want to indent all of the lines in a paragraph,  

you can use the Indent commands on the Home tab. 

1. Select the text you wish to indent. 

2. Make sure you are on the Home tab. 

3. Click the Increase Indent command to increase the indent by increments of 1/4 inch. 

4. Click the Decrease Indent command to decrease the indent by increments of 1/2 inch. 

If you would prefer to type in your indent amounts, you can use the Indent fields on the Page Layout tab 

Introduction 
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     An important part of creating effective documents lies in the document design. When designing your 

document and making formatting decisions, you will need to know how to modify the spacing, how to modify 

the line and paragraph spacing in various ways. 

Line Spacing 

    Adjusting the line spacing will affect how easily your document can be read .You can increase spacing to 

improve readability, or reduce it to fit more text on the page. Line spacing can either be measured in lines or 

points. For example, when text is double-spaced, the line spacing is two lines high. On the other hand, you 

might set 12-point text with something like 15-point spacing, which gives enough height for the text plus a little 

extra space. You can reduce the line spacing to fit more lines on the page, or you can increase it to improve 

readability .Line spacing is also known as leading (pronounced to rhyme with "wedding"). 

 

 

 

 

Format Line Spacing: 

1. Select the text you want to format. 

2. Click the Line and Paragraph Spacing command in the Paragraph group on the Home tab. 

3. Select the desired spacing option from the drop-down menu.  

4. From the drop-down menu, you can also select Line Spacing Options to open the Paragraph dialog box. From 

here, you can adjust the line spacing with even more precision.  

If you select At least or Exactly in the Paragraph dialog box, the line spacing will be measured in points. 

Otherwise, it will be measured in lines. 

Paragraph Spacing 

    Just as you can format spacing between lines in your document, you can also choose spacing options between 

each paragraph. Typically, extra spaces are added between paragraphs, headings, or subheadings. Extra spacing 

between paragraphs helps to make a document easier to read. 

Format Paragraph Spacing 

1. Click the Line and Paragraph Spacing command on the Home tab. 

2. Select Add Space Before Paragraph or Remove Space After Paragraph from the drop-down menu. 

3. From the drop-down menu, you can also select Line Spacing Options to open the Paragraph dialog box. From 

here, you can control exactly how much space there is before and after the paragraph. 

You can use Word's convenient Set as Default feature to save all of the formatting changes you've made and automatically 

apply them to new documents 
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Introduction 

     Bulleted and numbered lists can be used in your documents to format, arrange and emphasize text. Hear, you 

will learn how to modify existing bullets, insert new bulleted and numbered lists, and select symbols as bullets. 

Bulleted and Numbered Lists 

    When you want to organize lists in Word, you can format them as either bulleted or numbered lists. Word 

offers a variety of bullet options that allow you to customize your lists to suit your needs. 

To Create a List: 
1. Select the text that you want to format as a list. 

2. Click the Bullets or Numbering drop-down arrow on the Home tab.  

3. Select the bullet or numbering style you would like to use and it will appear in the document. 

4. To remove numbers or bullets from a list, select the list and click the Bullets or Numbering commands then  

    choose None. 

     When you're editing a list, you can press Enter to start a new line, and the new line will automatically have a 

bullet or number. When you've reached the end of your list, press Enter twice to return to "normal" formatting. 

Use a Symbol as a Bullet: 
1. Select an existing list. 

2. Click the Bullets drop-down arrow. 

3. Select Define New Bullet from the drop-down menu. The Define New Bullet dialog box appears.  

4. Click the Symbol button. The Symbol dialog box appears. 

5. Click the Font drop-down box and select a font. The Wingdings and Symbol fonts are good choices as they 

have a large number of useful symbols.  

6. Select the desired symbol. 

7. Click OK. The symbol will now appear in the Preview section of the Define New Bullet dialog box.  

8. To apply the symbol to the list in the document. 

You can use a picture as a bullet. Click the Picture button in the 

 Define New Bullet dialog box, and then locate the image file on your computer. 

Change the Bullet Color: 

1. Select an existing list. 

2. Click the Bullets drop-down arrow. 

3. Select Define New Bullet from the list. The Define New Bullet dialog box appears. 

4. Click the Font button. The Font dialog box appears. 
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5. Click the Font Color drop-down box. Click on the desired color to select it. 

6. Click OK. The bullet color will now appear in the Preview section of the Define New Bullet dialog box.  

7. Click OK to apply the bullet color to the list in the document. 

Introduction 

     Styles and themes are powerful tools in Word that can help you easily create professional looking documents. 

A style is a predefined combination of font style, color, and size of text that can be applied to selected text. A 

theme is a set of formatting choices that can be applied to an entire document and includes theme colors, fonts, 

and effects. 

   Hear you will learn how to apply, modify and create a style, use style sets, apply a document theme, and create 

a custom theme. 

 

Select a Style: 

1. Select the text that you want to format.  

2. In the Style group on the tab, hover over each style to see a live preview in the document. Click the More 

drop-down arrow to see additional styles.  

3. Select the style you desire. Now the selected text appears formatted in the style. 

 

 

 

Apply a Style Set: 

     Style Sets include a combination of title, heading, and paragraph styles. Style sets allow you to format all 

the elements of your document at once, rather than formatting your title and headings separately. 

1. Click the Change Styles command on the Ribbon. A drop-down menu will appear. 

2. From the drop-down menu, select Style Set. 

3. Select the Style Set you desire and the change will be reflected in the entire document. 

Modify a Style: 

1. Locate the style you wish to change in the Styles group. 

2. Right-click the style. A drop-down menu will appear. 

3. Click Modify and the Modify Style dialog box appears.  

4. Make the desired changes to the formatting. If you want, you can also change the name of the style.  

5. Click OK to apply the modifications to the style. 
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 Create a New Style: 

1.  Click the arrow in the bottom-right corner of the Styles group. This opens the Styles task pane. 

2. Select the New Style button at the bottom. A dialog box will appear. 

3. Enter a name for the style, and set the text formatting the way you want.  

4. Click OK, and the new style will appear in the task pane. 

 

Editing  

   Editing Last but not least is the Word 2010 Editing section of the home. These features are great for large 

documents. If you need to look for a specific word or section of your document click on the find button. This 

feature has changed since the 2007 version of Word. 

  Advanced find and Replace are both options in the Editing section as well as this drop down menu. 

 Find Text: 

1. From the Home tab, click the Find command. The Navigation pane will appear on the left side of the screen.  

2. Type the text you wish to find in the field at the top of the Navigation pane. 

3. If the text is found in the document, it will be highlighted in yellow, and a preview will appear in the 

Navigation pane. 

4. If the text appears more than once, you can click the arrows on the Navigation pane to step through the results.     

You can also click the result previews on the Navigation pane to jump to the location of a result in your 

document.  

When you close the Navigation pane, the highlighting will disappear. 

Go To 
   Click the Go To option, this will open the Find and Replace window to the Go To tab. In this tab you can select 

what you are looking for from the Go to what option box and the text box to the right will change with the 

selection you made. When you have your information entered click Next. This will scan your document and 

highlight the text in order using the next and previous buttons. Click Close when you are finished with your 

search. 

    The options in the find section of the drop down menu in the find navigation pane will go through your 

document and find only the selected item. For example if you select graphics it will scan your document and find 

each graphic in your document. 
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Replace Text: 

1. From the Home tab, click the Replace command. The Find and Replace dialog box will appear.  

2. Type the text you wish to find in the Find what field. 

3. Type the text you wish to replace it with in the Replace with field. 

4. Click Find Next and then Replace to replace text. You can also click Replace All to replace all instances 

within the document.  

   The last option in the Editing section is Select. Select All will highlight your entire document. 

Select Objects will select all objects, including tables, graphics, charts, etc. 

    To use the Select Text with Similar Formatting highlight a section of text. For example if you would like to 

change the style of all of your headings and you have them all bold. By highlighting the bold text and selecting 

Select text with Similar Formatting Word 2010 will scan your document and select all text that is bold. 
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Page Layout tab 

 Introduction 
    You may find that the default page layout settings in Word are not sufficient for the document you wish to 

create, in which case you will want to modify those settings. For example, if you are printing on a different 

paper size, you'll want to change the document page size to match the paper. In addition, you may want to 

change the page formatting depending on the type of document you are creating. 

 Page Layout and Formatting 

    Word offers a variety of page layout and formatting options that affect how content appears on the page. You 

can customize the page orientation, paper size, and page margins depending on how you wish your document to 

appear. 

 

 

 Themes 
   The first section of the Page Layout tab is themes.  Themes is a great feature if you are typing an elaborate 

document and want to use a variety of fonts and colors and then duplicating those fonts and colors on another 

document or throughout a long document.  A document theme is a set of formatting choices that include a set of 

theme colors, a set of theme fonts that you can specify a heading and body text font, and a set of theme affects 

you can choose lines and fill effects. 

    Click the down arrow under themes .You will get a list of pre-designed themes you can apply to your 

document.  Each theme will include font colors, font styles, font sizes and effects including lines, fill effects, 

and colors. 

If you already selected a theme for your document and no longer want to use it click on the 

Reset to Theme from Template option. If you don’t like any of the built-in themes you can 

click More Themes on Microsoft Office Online and there will be many more to choose from.  

 

 

 Format Page Margins: 

 1. Select the Page Layout tab. 

 2. Click the Margins command. A menu of options appears. Normal is selected by default. 

 3. Click the predefined margin size you desire.  

To Use Custom Margins: 

 1. From the Page Layout tab, click Margins. 

 2. Select Custom Margins. This will take you to the Page Setup dialog box. 
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 3. Adjust the margin sizes for each side of the page and click OK. 

 Change Page Orientation: 

 1. Select the Page Layout tab. 

 2. Click the Orientation command in the Page Setup group.  

 3. Click either Portrait or Landscape to change the page orientation. 

Landscape format means that the page is oriented horizontally, and portrait format is oriented vertically. 

  Note: In the same document you can make the pages with two types Portrait and Landscape 

By choose section break from Break found in page layout then select this section command   

Change the Paper Size: 

1. Select the Page Layout tab. 

2. Left-click the Size command and a drop-down menu will appear. 

3. The current paper size is highlighted. 

4. Left-click a size option to select it. The page size of the document changes 

Introduction 

   The useful formatting feature in Word is the columns. Columns are used in many types of documents, but are 

most commonly used in newspapers, magazines, academic journals, and newsletters.  

Inserting Columns  

     To Add Columns to a Document: 

1. Select the text you want to format. 

2. Select the Page Layout tab. 

3. Left-click the Columns command. 

4. Select the number of columns you would like to insert.  

 

To Insert a Break: 

1. Place your insertion point where you want the break to appear.  

2. Select the Page Layout tab.  

3. Click the Breaks command. A menu appears. 

4. Left-click a break option to select it. The break will appear in the document. 
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    Why would you need to use a break? Each type of break serves a different purpose and will affect the 

document in different ways. Page breaks move text to a new page before reaching the end of a page, while 

section breaks create a barrier between parts of the document for formatting purposes. Column breaks split text 

in columns at a specific point. Practice using the various break styles to see how they affect the document. 

Adding Column Breaks 

      Once you've created columns, the text will automatically flow from one column to the next. Sometimes, 

though, you might want to control exactly where each column begins. You can do this by creating column breaks. 

To Add Column Breaks: 

1. Place the insertion point where you would like to add the break. 

2. Click the Page Layout tab. 

3. Click the Breaks command in the Page Setup group. A drop-down menu will appear. 

4. Select Column from the list of break types.  

5. The text will shift to reflect the column break.  

 

The Page Setup Dialog Box 
     Previously, we showed how to open the Page Setup dialog box from the Margins drop-down menu. As you 

become more familiar with Word, you may find that you want to use the Page Setup dialog box more often to 

fine-tune the page margins and adjust other settings. To get there more quickly, you may want to use a shortcut 

that's conveniently located on the Page Layout tab. 

To Open the Page Setup Dialog Box: 

1. Click the Page Layout tab. 

2. Click the small arrow in the bottom-right corner of the Page Setup group. The Page Setup dialog box will 

appear.  

 

 

To Modify the Default Indent Settings: 

• Select the Page Layout tab. 

• Select the text you would like to modify. 

• Use the arrows or enter text in the fields to modify the Left and Right Indents. 
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   How to create watermarks  

        
Watermarking in Microsoft Word 2010 is an incredibly useful feature for 

communicating the nature and constraints of a document. The most common examples 

are to indelibly mark a document as confidential, private or draft. As Word 2010 also 

allows you to use pictures as a watermark, you can use a company logo or signature 

picture to help readers know the originator and owner of a document. Here's how to 

place a watermark on every page in a document. 

Once you have opened your document:- 

1. Click on the Page Layout tab 

2. In the ribbon, click on Watermark. A vertical scroll list of six watermarks 

will appear (Confidential, Do Not Copy, Draft, Sample, ASAP and Urgent) 

3. Select the watermark that you wish to use. 

       The standard textual watermarks provided by Microsoft Word 2010 are good for 

the majority of occasions. However, you may wish to use the watermark for other 

purposes such as to brand every page using special text, with an emblem, or company logo picture. Microsoft 

Word 2010, enables you to insert customized texts and pictures for watermarks. Here's how: 

To create a watermark using a picture or customized text 
1. Click on Page Layout tab 

2. In the ribbon, click on Watermark. A vertical scroll list of six watermarks will appear with a set of menu 

options below. 

3. From the menu options, select Custom Watermark. The Printed Watermark dialogue box will appear 

asking you whether you would like to use a picture or customize the text. 

In the Printed Watermark dialogue box, we will use the customized text option. 

1. Select the Text drop down to see if the customized text already exists in the library. If not, type your own 

text. 

2. Experiment with the font, font size, color, layout and transparency to see what looks best for your 

document. 

 This is often used to indicate that a document is to be treated specially such as Confidential or Urgent.  

How to Color the Pages of a Word 2010 

    Word 2010 allows you to apply color to the pages of a document. After you color your Word document’s 

pages, you need to tell the printer you want to print that background color. 

1. Click the Page Color command button on the Page Layout tab's Page Background group. 

           A menu full of colors opens, some based on the document theme and some    

           based on standard colors. 

2. Choose a color from the Page Color menu. 

https://www.dummies.com/wp-content/uploads/192169.image0.jpg
https://www.dummies.com/wp-content/uploads/192169.image0.jpg


College of Pharmacy– University of Tikrit                                                         computer science / First stage  

Page Layout tab – Lecture  (4) 

Instructor                                          Instructor                                                          Instructor 

Lect. Dalal . S                      Assistant Lecturer: Maha.S                           Assistant Lecturer Yasser.Kh  

 

 

4 
 

        While you move the mouse over the various colors on the Page Color menu, your document’s page color is 

updated to reflect that new color (but only in Page Layout view). The text color may change, as well (for example, 

from black to white), to remain visible. To remove page coloring, choose the No Color command. 

The color you choose is produced by your printer, but you 

must direct the printer to print the page color. 

3. Click the File tab and choose Options. The Word 

Options window opens. 

4. Select Display from the left side of the Word Options 

window. 

         In the Printing Options area, put a check mark by the 

item labeled Print Background Colors and Images, and then 

click OK. You can now print the background color. 

Page borders: 

     Word 2010 brings page borders in different shapes and styles, you can fully 

customize page borders by changing the color, width, thickness, and insert different arts in it. This post will put a 

light on how to insert it into your document. To insert page borders, navigate to Page Layout and click page 

Borders. 

This will open up Page Borders and Shading dialog. Under Setting, select a border type, from Style & Color, you 

can select desired style & color respectively. Click OK to show it in a document. 

 

 

 

 

 

 

 

 

 

 

 

 Inserting command  
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Cover Page 

    You can create a cover page for your Word document without having to fuss with removing headers and 

footers from that one page 

1- Click the Insert tab and, in the Pages group, click the Cover Page button. A fat, fun menu full of various 

cover-page layouts appears. 

2- Select a cover-page layout that titillates you. That cover page is immediately inserted as the first page in 

your document. Then Word displays it onscreen for further editing. 

3- Click the bracketed text on the cover page and type the required replacement text. 

For example, click [Type the Document Title]. Then type your document’s real title. The text you type replaces 

the bracketed text. 

4- Repeat Step 4 until the cover page looks the way you like it. 

5- To remove a cover page you've inserted, choose the Remove Current 

Cover Page command from the Cover Page menu. 

6- To replace a cover page you've removed, choose a 

new one from the Cover Page  

 

Blank Page 

      Hear we discuss how to insert blank pages and how to 

delete a blank page from your Microsoft Word document. A 

blank page is a page which does not have any text or any 

other content over it. 

Following are the simple steps to insert blank page in 

a word document. 

Step 1 − Bring your insertion point immediately before the text where you want 

to insert a blank page. 

Step 2 − Click the Insert tab, and click the Blank Page button available in the 

Pages group.  Word inserts a new blank page and moves all the text after the page break onto a new page. 

The following steps will help you delete blank page from a Word document. 

Step 1 − Click the Home tab, and click the Show/Hide ¶paragraph marks button available in the Paragraph 

group. This will display all the page breaks. 

Step 2 − Bring your cursor immediately before the Page Break mark available on the blank page and press 

the Delete Key. This will delete the blank page and again you can click the Show/Hide ¶ paragraph marks button 

to hide all the paragraph marks. 
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Page Break  

   Now we discuss how to insert page breaks. Microsoft Word automatically starts a new page when the current 

page fills with text but you can insert a page break to force Word to start text on a new page. You can insert a 

page break using either the mouse or the keyboard. 

     The following steps will help you insert page breaks in a Word document. 

Step 1 − Bring your insertion point immediately before the text that has to appear on a new page. 

Step 2 − Click the Insert tab, and click the Page Break button available in the Pages group. 

 Start the next at the current position 

 

 

 

 

 

 

 

Word inserts a page break and moves all text after the page break onto a new page. 
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     Following for Deleting a Page Break 

Just put the insertion point on the previous page of the page break that needs 

to be deleted. Press the Delete key multiple times until both the pages get 

merged. 

 

Inserting and Modifying Tables 

Introduction 

   A table is a grid of cells arranged in rows and columns. Tables can be 

customized and are useful for various tasks such as presenting text information 

and numerical data. Hear you will learn how to convert text to a table, apply 

table styles, format tables, and create blank tables 

Insert a Blank Table: 

  • Place your insertion point in the document where you want the table to appear. 

 Select the Insert tab. 

 Click the Table command.  

 Drag your mouse over the diagram squares to select the number of columns and rows in the table.  

 Left-click your mouse and the table appears in the document. 

 Enter text into the table. 

To insert table 
 Select the Insert tab. 

 Click the Table command.  

 Choose number of rows and columns. 

 Table tools become visible with two commands Design and Layout. 
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The next selection is Draw Table. Click on the Draw table option and you will be given a pencil cursor 

click and drag the cursor across the page and you can draw each individual cell and place it where you want. 

Cells can all be different lengths and widths. When you are finished drawing your table cells either click 

inside the cell to type your text or click the draw table option again to complete. 

  To Apply a Table Style: 

 Select the table. A Table Tools Design tab now appears on the Ribbon.  

 Select the Design tab to access all the Table Styles and Options. 

 Click through the various styles in the Table Styles section. 

 Left-click a style to select it. The table style will appear in the document. 

You can modify which table styles are displayed.  

In the Table Styles Options you can select and deselect various table options. For example,  

you can select Banded Rows and only tables with banded rows will appear in the Tables Styles section. 

Want to have a little more creative freedom when it comes to formatting your tables?  

      You can change the table border or shading, change line weight, or erase part of the table. 

 

 

  

 

To Add a Row Above or below an Existing Row: 

     By using commands in Layout tab found in table tools you can adding or deleting row and column, also you can 

add or delete column and row by: 

 Place the insertion point in a row below the location you wish to add a row. 

 Right-click the mouse. A menu appears. 

 Select Insert Insert Rows Above.  

A new row appears above the insertion point. 

You can also add rows below the insertion point. Follow the same steps, but select Insert Rows Below from the 

menu. 

To Add a Column: 

 Place the insertion point in a column adjacent to the location you wish the new column to appear. 

 Right-click the mouse. A menu appears. 
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 Select Insert Insert Columns to the Left or Insert Columns to the Right. A new column appears. 

 To Delete a Row or Column: 

 Select the row or column. 

 Right-click your mouse and a menu appears. 

 Select Delete Columns or Delete Rows. 

 

 

Split cell and table 

    Used for dividing select cell to more than one cell by select the 

cell then choose split cell menu appear choose number of rows and columns. 

For dividing the table put the insertion point in the row you want to split  

from then choose split table 

Marge cells 

    If we want to combine more than one cell into one cell we used marge cell command on layout tab after we 

select the cells we want to merge. 

Repeat Header Rows  

     Used for repeat header rows to every page in document by select the header of the table then click on repeat 

header rows the title appear in the first row of  the next page and so on. 

Convert to Text 

If we want to convert table to text select the table then click on convert to text found on the layout tab 

To Convert Existing Text to a Table: 

 Select the text you wish to convert. 

 Select the Insert tab. 

 Click the Table command. 

 Select Convert Text to Table from the menu. A dialog box appears. 

 Choose one of the options in the Separate text at .This is how Word knows what text to put in each column.  

 •    Click OK. The text appears in a table. 
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Introduction 

    You can add a variety of shapes to your document including arrows, callouts, squares, stars, flowchart 

shapes and more. Want to set your name and address apart from the rest of your resume? Use a line. Need to 

create a diagram showing a timeline or process? Use the flowchart shapes. 

Hear you will learn how to insert a shape and format it by changing its fill color, outline color, shape style, and 

shadow effects. Additionally, you will learn how to apply 3-D effects to shapes. 

To Insert a Shape: 

1. Select the Insert tab. 

2. Click the Shapes command.  

 3. Select a shape from the drop-down menu. 

4.  Click and drag the mouse until the shape is the desired size.  

5. Release the mouse button. 

6. Drawing tools becomes visible with some command  

 

 

 

To Change the Order of Shapes: 

    If one shape overlaps another, you may need to change the ordering so that the correct shape appears in front. 

You can bring a shape to the front or send it to the back. If you have multiple images, you can use Bring 

Forward or Send Backward to fine-tune the ordering. You can also move a shape in front of or behind text. 

1. Right-click the shape you wish to move.  

2. In the menu that appears, hover over Bring to Front or Send to Back. Several ordering options will appear.  

3. Select the desired ordering option. The shapes will reorder themselves. 

In some cases, the ordering option you select will not affect the ordering of the shapes. If that happens, select the 

same option again or try a different option. 

Introduction 

   You may want to insert a text box into your document to draw attention to specific text or so that you have the 

ability to easily move text around within a document. Hear you will learn how to insert a text box and how to 

format it in various ways including resizing and moving it, and changing the text box shape, color, and outline. 
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To Insert a Text box: 

 Select the Insert tab on the Ribbon. 

 Click the Text Box command in the Text group. 

 Select a Built-in text box or Draw Text Box from the menu. 

 If you select Built-in text box, left-click the text box you wish to use and it will appear in the document. 

OR 

 If you select Draw Text Box, a crosshair cursor will appear.  

Left-click your mouse and while holding it down, drag your 

mouse until the text box is the desired size. 

 Release the mouse button. 

To Change Text Box Style: 

 Select the text box. A new Format tab appears with Text Box Tools. 

 Select the Format tab. 

 Click the More drop-down arrow in the Text Box Style group to display more style options. 

 Move your cursor over the styles and Live Preview will preview the style in your document. 

 Left-click a style to select it. 

To Change Shape Fill: 

 Select the text box. A new Format tab appears with Text Box Tools. 

 Click the Shape Fill command to display a drop-down list. 

 Select a color from the list, choose No Fill, or choose one of the other options 

 

To Change the Shape Outline: 

 Select the text box. A new Format tab appears with Text Box Tools. 

 Click the Shape Outline command to display a drop-down list. 

 Select a color from the list, choose No Outline, or choose one of the other options. 

To Change the Text Box Shape:  

 Select the text box. A new Format tab appears with Text Box Tools. 

 Click the Change Shape command to display a drop-down list. 

 Select a shape from the list. 
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To Move a Text Box: 

 Left-click the text box. Your cursor becomes a cross with arrows on each end. 

 While holding the mouse button, drag the text box to the desired location on the page. 

 Release the mouse button. 

Headers and Footers 

Headers and Page Numbers  

     Headers and footers can help keep longer documents organized and make them easier to read. Text entered in 

the header or footer will appear on each page of the document. 

 Insert a Header or Footer: 

1. Select the Insert tab. 

2. Click either the Header or Footer command. A drop-down menu will appear. 

3. From the drop-down menu, select Blank to insert a blank header or footer,  

or choose one of the built-in options.  

4. The Design tab will appear on the Ribbon, and the header or footer will appear in the document. 

5. Type the desired information into the header or footer.  

6. When you're finished, click Close Header and Footer in the Design tab, or hit the Esc key. 

After you close the header or footer, it will still be visible, but it will be locked. To edit it again, just double-click 

anywhere on the header or footer, and it will become unlocked 

Insert the Date or Time into a Header or Footer: 

1. Double-click anywhere on the header or footer to unlock it. 

    The Design tab will appear. 

2. From the Design tab, click the Date & Time command.  

3. Select a date format in the dialog box that appears.  

4. Place a checkmark in the Update Automatically box if you would like it to always reflect the current date. 

Otherwise, it will not change when the document is opened at a later date. 

5. Click OK. The date/time now appears in the document. 

Other Header and Footer Options 
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    There are many other header and footer options that you can use to design these sections of your document. 

You can review the Header and Footer Tools Design tab, to view and explore the design options. 

 

 

 

 

 

Adding Page Numbers 

    This button will give you a selection of putting your page numbers at the top of page, bottom of page, page 

margin, or current position each of these options give you the opportunity to select from a list of default styles and 

locations to place you page numbers 

    There is also a formatting and removal option In the Page number button. Click the Format Page Number 

selection. The Page Number Format window will open and give you several options to choose from to make your 

page numbers look the way you want. The drop down arrow next to Number format lets you choose from number, 

letters, roman numerals, etc. If you would like to include Chapter numbers check the box and the options for your 

chapters will no longer be grayed out. Page numbering lets you either continue from a previous section of your 

document of start at any page number you would like by selecting the radio button next to Start at: and then either 

typing the page number or using the up and down arrows to enter the page number.   To remove all page number 

simply click the Remove page numbers at the bottom of the Page Number selections.  

 

 

 

 

 

  

Add Page Numbers to an Existing Header or Footer: 

1. Select the header or footer. The Design tab will appear. 

2. Place the insertion point where you want the page number to be. You can place it anywhere except inside a 

Content Control field.  
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3. From the Design tab, select the Page Number command. 

4. Click Current Position and select the desired style. The page number will appear in the document. 

If you've already typed information into your header or footer, it's important to place the page number at the 

Current Position to avoid losing anything. If you select a page number from Top of Page or Bottom of Page, it 

will delete anything that you have already added to the header or footer. 

 

 

 

 

To Hide the Page Number on the First Page: 

      In some documents, you may not want the first page to show the page number.  

You can hide the first page number without affecting the rest of the pages. 

1. Select the header or footer that contains the page number. 

2. From the Design tab, place a checkmark next to Different First Page. The header and footer will disappear 

from the first page. If you want, you can type something new in the header or footer, and it will only affect the 

first page. 

If you're unable to select Different First Page, it may be because an object within the header or footer is selected. 

Click in an empty area within the header or footer to make sure nothing is selected. 

 

Inserting chart 

    You can draw chart in Microsoft word by : 

1- Click insert tab 

2- Choose chart 

Window of word split to two parts the window of the program (word) and the other is Excel window .Put your 

data in excel widow then ok. 

Insert Symbol 

 Click on insert tab 

 Choose Symbol  

 Menu appears select the symbol you want then click insert 

 

Screenshot 
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     Used for inserting a picture of any program that is not minimized to  

 the taskbar.by click on screenshot then Screen Clipping to insert  picture 

of any part of screen. 

Various Line Colors: 

By default, Word automatically checks your document for spelling and grammar errors. These errors are 

indicated by colored wavy lines.  

 The red line indicates a misspelled word.  

 The green line indicates a grammar error. 

To Use the Spelling Check Feature: 

 Right-click the underlined word. A menu will appear.  

 Select the correct spelling of the word from the listed suggestions.  

 Left-click your mouse on the word. It will appear in the document.  

You can choose to Ignore an underlined word, add it to the dictionary, or go to the Spelling dialog box.  

To Use the Grammar Check Feature: 

 Right-click the underlined word. A menu will appear.  

 Select the correct word from the listed suggestions.  

 Left-click your mouse on the word. It will appear in the document. 

You can also choose to ignore an underlined word, go to the Grammar dialog box, or find out more 

information about the word and its usage.  

You can also wait and run the spelling and grammar check after completing the document. Click the Spelling & 

Grammar command on the Review tab. 

 Run a Spelling & Grammar Check: 

1. Go to the Review tab. 

2. Click on the Spelling & Grammar command.  

The Spelling and Grammar dialog box will open. For each error in your document, Word will try to offer one or 

more suggestions. You can select a suggestion and then click Change to correct the error.  

4. If no suggestions are given, you can manually type in the correct spelling. 
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5.  

 

 

 

 

  

 

For spelling "errors": 

• Ignore Once: This will skip the word without changing it. 

• Ignore All: This will skip the word without changing it, and it will also skip all other instances of this word in 

the document. 

• Add to Dictionary: This adds the word to the dictionary so that it will never come up as an error. Make sure 

that the word is spelled correctly before choosing this option. 

Using Templates  

     Word 2010 allows you to apply built-in templates from a wide selection of popular Word templates, including 

resumes, agendas, business cards, and faxes. 

 To Insert a Template: 

1. Click the File tab to go to Backstage view. 

2. Select New. The New Document pane appears. 

3. Click Sample templates to choose a built-in template, or select an Office.com template category to download 

a template.  

4. Select the desired template and click Create. A new document will appear using the template you have 

selected.  

Entering Information into a Template 

 Insert Text into a Template: 

Templates include placeholder text that is surrounded by brackets. To personalize your document, you'll need to 

replace the placeholder text with your own text. 
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Some templates simply use regular text as the placeholder text, rather than the "traditional" placeholder text with 

brackets. In those cases, just delete the text and type in your own text. 

1. Click on the text you want to replace. The text will appear highlighted and a template tag will appear.  

2. Enter some text. It will replace the placeholder text.  
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Word shortcut keys 
 

 

The name of the command Keys 

Apply a list bullets Ctrl+Shift+L 

Auto format Alt+Ctrl+K 

Auto text F3 

Bold Ctrl+B 

Cancel Esc 

Clear Dell 

Close or terminate Alt+F4 

Copy Control + C 

Create auto text Alt+F3 

Cut Ctrl+X 

Double underline Ctrl+Shift+D 

Find Ctrl+F 

Help F1 

Hyperlink Control + K 

Indent Ctrl+ M 

Slash Control +I 

Adjust to Ctrl+ J 

Merge the field Alt+Shift+F 

New document Ctrl+N 

Open Ctrl+O 

Outline Alt+Ctrl+O 

Overtype Insert 

Page Alt+Ctrl+P 
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Page break Ctrl+ Returns 

Paste Ctrl+V 

Paste format Ctrl+Shift+V 

Print Control + P 

Print preview Ctrl+F2 

Re - Alt+Shift+Rear  Distance 

Repeat or repeat Ctrl+Y 

Save Ctrl+ S 

Select all Ctrl+A 

Low Ctrl+= 

High Ctrl +  Shift+= 

Part of the tasks Ctrl+F1 

Time field Alt+Shift+T 

Underline Ctrl+U 

Undo Ctrl+Z 

Update fields F9 

List of words Ctrl+Shift+G 
 

 
Job keys  

  

F1 Get help or visit Microsoft Office Online. 

F2 Move text or graphics. 

F3 Insert autotext (autotext: a storage location for the text or 

graphics you want to use again, such as a standard node 

statement or a long distribution list.  Enter (after Microsoft 

Word displays the entry). 

F4 Repeat the last action. 

F5 Choose the go to (list editing). 

F6 Go to the next part or frame. 

F7 Choose the spelling command (tool list). 

F8 Expand the selection. 

F9 Update selected fields. 

F10 Activate the menu bar. 
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F11 Go to the next field. 

F12 Choose the Save command as a (file list). 

 

 
SHIFT+ key function  

  

SHIFT+ F1 Start context-sensitive instructions or detect formatting. 

SHIFT+ F2 Copy the text. 

SHIFT+ F3 Change the status of the letters. 

SHIFT+ F4 Repeat a search or go to. 

SHIFT+ F5 Go to the last change. 

SHIFT+ F6 Go to the previous part or frame. 

SHIFT+ F7 Choose the Thesy dictionary command (tool list, sub-

language list). 
SHIFT+ F8 Reduce selection. 

SHIFT+ F9 Switch between the field icon and the result. 

SHIFT + F10 View a shortlist. 

SHIFT + F11 Go to the previous field. 

SHIFT+ F12 Choose the Save Command (file list). 
 

 

 

CTRL+Function Key  

  

CTRL+F2 Choose the "Preview before print" (file list) command. 

CTRL+F3 Cut to Spy (Spy: Auto-enter for multiple deletion storage. 

CTRL+F4 Close the window. 

CTRL+F5 Restore the size of the document window (for 

example, after you enlarge it). 
CTRL+F6 Go to the next window. 

CTRL+F7 Choose the transfer order (the shortlist for the address bar). 

CTRL+F8 Choose the size command (a shortlist for the title bar). 

CTRL+F9 Insert an empty field. 

CTRL +F10 Zoom in on the document window. 

CTRL + F11 Secure a field. 

CTRL + F12 Choose the Open Command (file list). 
 

 
CTRL+SHIFT+function key  

CTRL + SHIFT + F3 Insert spike content (Spy: Auto-enter for multiple deletions. 

CTRL + SHIFT + F5 Edit a bookmark. 

CTRL + SHIFT + F6 Go to the previous window. 
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CTRL + SHIFT + F7 Update the associated information in the Microsoft 

Word Source document. 
CTRL+ SHIFT + F8 Expand the selection or block (then press an arrow key). 

CTRL+ SHIFT + F9 Unlink a field. 

CTRL + SHIFT + F11 Unlock a field. 

CTRL + SHIFT + F12 Choose the Print Command (file list). 
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ALT + function key  

  

ALT+F1 Go to the next field. 

ALT+F3 Create autotext (autotext: a storage location for the text or graphics 

you want to use again, such as a standard node statement or a long 

distribution list.  Entry. 

ALT+F4 End Microsoft Word. 

ALT+F5 Restore the size of the program window. 

ALT+F6 Go from an open dialog box back to the document to dialog boxes 

such as search and replace that support this behavior. 

ALT+F7 Look for the following spelling error or grammatical error. You must 

select the spelling check box while typing (tool list, dialog options, 
Spell and grammar tab). 

ALT+F8 Run macro. 

ALT+F9 Switch between all field codes and their results. 

ALT +F10 Enlarge the program window. 

ALT +F11 View the code for Microsoft Visual Basic. 
 

 
ALT + SHIFT Key + Function  

  

ALT+SHIFT+F1 Go to the previous field. 

ALT+SHIFT+F2 Choose the Save Command (file list). 

ALT+SHIFT+F9 Run GOTOBUTTON or Macro-Ton from the field that 

displays field results. 

ALT+SHIFT+F10 View the list or message for a smart tag. If there's more than 

one smart tag, switch to the next smart tag and view the smart 

tag 
A list or message. 

ALT+ SHIFT + F11 Microsoft Script editor started 
 

 
CTRL + ALT + Function Key  

  

CTRL +ALT + F1 View Microsoft system information. 

CTRL+ALT+F2 Open the command (file list). 
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1.What is Excel? 

Excel is a spreadsheet program, a that helps organize, summarize, and calculate data. Spreadsheets 

are an everyday part of many professions, including accounting, statistical analysis, and project 

management, you can use Excel for all sorts of tasks involving numbers such as budgeting, sales 

analysis, forecasting, charting and graphing, Excel is a tool used to perform calculations with 

numbers, so That can perform any calculation operation can be done in the Excel. 

To start Microsoft Excel: 

1. Click the Windows Start button 

2. Click All Programs 

3. Click Microsoft Office 

4. Click Microsoft Excel 2010 

 
1.1. Workbooks: 

When Excel is opened, a workbook appears with three worksheets. Each worksheet contains 

columns and rows. There are 1,048,575 rows and 16,384 columns. The combination of a 

column coordinate and a row coordinate make up a cell address. For example, the cell located 

in the upper left corner of the worksheet is cell A1, meaning column A, row 1. The cell address 

is visible in the Name Box. 

Place your cursor in the first cell, A1. The formula bar will display the cell address in the 

Name Box on the left side of the Formula Bar. Notice that the address changes as you move 

around the sheet. You can easily move from cell to cell by pressing tab or using the arrow  

A cell can contain any of the following: 

 A number (and any associated punctuation, such as decimal points, commas, and currency 

symbols). 

 Text (including any combination of letters, numbers, and symbols that aren't number-related). 

 A formula, which is a math equation. 

 A function, which is a named equation that shortcuts an otherwise complex operation. 
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A column is the vertical line of cells from the top to 

the bottom of the page. Columns are alphabetized. 

 

 

A row is the line of cells from the 

left to the right of the page. Rows 

are numbered. 

The Name Box tells you the 

name/coordinates of the cell 

selected. Note how cell A1 is 

where column A and row 1 

intersect. 

The formula bar allows 

you to enter or edit 

data in the selected 

cell. 

Formulas and functions 

can also be entered. 

The Quick Access Toolbar is a customizable shortcut menu to 

commonly used commands. It’s visible no matter which tab is 

selected. 

 
 
 

1.2. Microsoft Excel 2010 Layout: 

 
Excel is a spreadsheet program that manipulates, graphs, and analyzes numeric data. Common 

uses for Excel are: budgets, grade books, address lists, or simple inventories. 
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Each tab will 

have groups 

The arrow in the bottom-corner of 

groups will allow you to see more 

options for that group 

Click on a Tab to see the 

ribbon change with 

different commands 

The Ribbon contains the commands. It has multiple tabs that have their own groups of commands. Some 

groups have an arrow at the bottom-right corner that will reveal more options once clicked. 

The active cell 
is G4 

 

 

 

1.3. Columns, Rows, Cells, and Ranges: 

Columns, rows, and cells are the most fundamental components of a work sheet. 

 A column: is a vertical series of adjacent cells from top to bottom. 

 A row: is a horizontal series of cells from left to right. 

 A cells: is an individual rectangle anywhere in the grid area of a worksheet. 

 

1.3.1. The Active Cell 

Every cell in your spreadsheet has a name or reference that can be formed by a letter-

number combination, e.g. A5, D6. 

 

When you select a cell in an Excel worksheet, it becomes enhanced with a thicker border. 

The cell you have chosen is now the active cell, and its name or reference is the cell 

column letter followed by the cell row number. In this image, cell G4 is the active cell. 
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The column letter and row number of the active cell are displayed in the Name Box near 

the upper left corner of the Excel grid. 

 

If you enter text or numbers into the Formula Bar (shown below), the , page layout , page 

layout , page layout or number that you type will also be entered into the active cell. 

 

1.3.2. Entering Text 

Any items that are not to be used in calculations are considered, in Excel’s terminology, labels. 

This includes numerical information, such as phone numbers and zip codes. Labels usually include 

the title, column and row headings. 

To Enter Text/Labels: 

1) Click in a cell. 

2) Type text. 

3) Press Enter. 

 

1.3.3. Modifying Columns, Rows, & Cells: 

When you first open an excel workbook, the cells, rows, and columns appear to have a set size. 

You can easily modify the default sizes, as well as add and delete. 

1.3.4. Changing Column Width: 
 

1. Position your mouse over the column border in the top 

column heading. Your mouse pointer should change from 

a white cross  , to a double arrow . 

2. Click and drag the column line to the right to increase the 

width. 

3. Release the mouse button. The column width will remain 

where you release. 

 
Tip! If you see hashtags (#######) in a cell, it means the column is not wide enough to 

display the cell’s content. Continue to increase the width to show the cell’s data. 

 

1.3.5. AutoFit Column Width: 
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Click the Insert command on the Home tab 

to insert rows, cells, or columns 

4. Select the column(s) you would like to automatically 

adjust column width to fit cell data. Select column(s) by 

click and dragging across the column heading. 

5. Click the Format command on the Home Tab. The 

Format drop- down menu appears. 

6. Select AutoFit Column Width. 
 
 

1.3.5. Changing Row Height: 

 
1. Position your mouse on a row border in the first column where the rows are numbered. 

The white cross    will change to a double arrow.  
2. Click and drag the arrow downward/upward to increase the row’s height. 

3. Release the mouse and the row height will remain where the mouse 

was released. 

1.3.6. Insert Rows: 

1. Select the row below where you want the new row to appear. Select the entire row 

by clicking on the numbered row heading. 

 
2. Click the Insert command on the Home tab. 

 

 

 

 

 

 

 

 

1.3.7. Insert Columns:  

1. Select the column to the right of where you want the new column to appear. For 

example, if you want a new column between C and D, select column D. 

2. Click the Insert command on the Home tab (same button used to insert rows). 

Click on the row number to select the entire row 
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Tip: When inserting rows and columns, make sure you select the entire row or column by clicking on 

its heading (numbers for rows & letters for columns). If you only select a cell, then only a new cell 

will be created 
 

 

 

 

 

 

 

 

1.4. Formatting Text, Numbers, and Cells Selecting/Moving Rows or Columns: 

-To select an entire row, click on the number of the row in the gray column on the left. 

- To select an entire column, click on the letter of the column in the gray row at the top.  

-To move the entire row or column select entire row, hold down the shift key, click on row/column 

line and drag it to the d 

. 
 
 
 

1.5. Wrapping Text and Merging Cells: 

When a cell contains more text than can be displayed, you can choose 

to wrap the text within the cell or merge empty cells together. 

 

 Wrapping text makes the information display on multiple lines down, 

and merging cells will combine cells creating one big space for text. 

1.5.1. To Wrap Text: 

1.Select the cells you would like to wrap text. 

2.Select the Wrap Text command on the Home tab. 

3.The text in the selected cells will be wrapped. 

 

 

 

 

 

Tip! If you change your mind, click Wrap Text again to undo 
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1.6. Copying Formula: 

 click on the cell that has the formula you want to copy. go to the bottom right hand corner 

and get the black cross symbol. 

 click the left mouse button and drag down through the rest of the rows and let go of the 

mouse. This will copy the formula down for the rest of the names. 

 
 
 
 
 
 
 

1.7. To Clear a Cell Format: 

1) Click in the cell that contains formatting 

 

 

2) Click the drop-down arrow next to the Clear button on the Home tab in the Editing group 

3) Click Clear Formats 
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1.8. Sorting & Filtering: 

If you are working with a large amount of data in your worksheet, sort and filter can make 

finding information faster. You can customize the order of your data alphabetically, 

numerically, by groups, and with multiple layers too.  

 

18.1. Sort: 

Sort allows you to change or customize the order of your data. Do you want your attendance list 

to be alphabetized? Or order a column of numbers from smallest to largest? The sort command 

allows you to do this and not mess up the rest of your spreadsheet too. Below are some common 

sort commands. 

1.8.1.1Sort Alphabetically 

1. Click in a cell of the column you want to sort alphabetically. You do not have to select your 

entire table nor the entire column. 

2. Click on Sort & Filter in the Edit group of the Home tab. You could also click on the Data 

tab for Sort & Filter options too. 

3. A dropdown menu will appear after you click on Sort & Filter in the Home Tab. Select 

either Sort A to Z or Sort Z to A, depending on if you want to sort Ascending or 

Descending. 

4. The data in your spreadsheet will sort. Related information across rows will be kept together 

when the sort is applied. 
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1.8.1.2. Sort Numerically 

The steps to sort numerically are the same as sorting alphabetically show above. Click on a cell in the 

column you want to sort numerically. Click on the Sort & Filter command in the Home tab, and select 

either Sort A to Z, which will sort the numbers smallest to largest, or Sort Z to A which will sort 

numbers largest to smallest. Again, corresponding data across 

 rows will be kept together. 

 

 

 

 

1.8.1.3. Sort by Date or Time: 

Sort by Date or Time 

To sort a spreadsheet by date or time: 

 do the same steps as sorting alphabetically as shown above. Make sure you select a cell in the column 

you want to sort by date/time. This time when you select Sort A to Z, the data will sort oldest to 

newest, or Sorting Z to A will make the data sort newest to oldest. 

1.8.1.4. Sort in an order of your choosing 

There may come a time when the alphabetical or numerical sort doesn’t fit your circumstances. You 

can tell Excel the order by which you want the data sorted. In class we will use the example of sorting 

by t-shirt size smallest to largest. 

 

1.Click a cell in the column you want to sort.  

2. Click on the Sort & Filter command in the Home tab.  

3. Click Custom Sort… from the dropdown menu that appears.  

4. Identify the column you want to sort by clicking on 

 the drop-down arrow in the column field. 

 In our example we will choose t-shirt size.  

5.Leave Values selected in the Sort on field.  

6. Click the drop-down arrow for the Order field. 

 Click Custom List  

7. Select new List, and enter the order you want 

 the data sorted in the list entries box. After 
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 every entry press Enter on your keyboard.   

8. Click Add to save the list. The t-shirt size list will now 

 be in the Custom Lists field. Click OK.  

9. Click OK to close the Sort dialog box and sort the data.  

 

 

 

 

1.8.1.5. Sort with multiple levels 

You can sort by more than one column. In our example, we will sort by homeroom number then by 

last name. 

1. Click on the Sort & Filter command, and click Custom Sort. 

2. Identify the first column you want to sort, in our example Homeroom #. Leave the other 

fields, Sort On and Order fields, the way they are. 

3. Click Add Level. 

4. Identify the next item you want to sort by.  Leave the Sort on and Order fields the same. 

Click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.9. Filter 

 Filter is useful when you want to narrow down your data and hide other parts.  

You can filter text, dates, and numbers. 

Change the sort level priority here if you want one level to 

come before the other. 
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 You can also use more than on filter to further narrow your data. 

 To use the filter command, you must have a spreadsheet that has a header row. 

1. Click the Sort & Filter command in the Home tab. 

2.  There is also a Filter command located under the Data tab. 

3. Click on Filter. 

4. Drop-down arrows will appear in every column in the header row. 

5. Click the drop-down arrow in the column that you want to filter. 

6. The filter menu appears. 

7. Uncheck any boxes next to data that you do not want to view. Anything that remains 

checked will remain visible. 

8. Click OK and your spreadsheet will be filtered. The data not visible is hidden temporarily. It 

has not been deleted. 

 

1.10. Entering Values 

Numerical pieces of information that will be used for calculations are called values. They are entered 

the same way as labels. It is important NOT to type values with characters such as “,” or “$”. 
To Enter Values: 

1) Navigate to a cell 

2) Type a value 

3) Press Enter 

 

 

1.11. Creating Formulas 

 

 

Operator (Key) Function 

= Begins all Excel functions and formulas 

+ Addition 

- Subtraction 

* Multiplication 

/ Division 

 

1.12. To Create a Formula: 

1) Click in a cell 

2) Press the = key 

3) Type the formula 
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4) Press Enter 

 

 

1.13. .Excel Functions: 
As we have previously seen, the power of Excel lies in its ability to perform calculations. The real 

strength of this is shown in Functions. Functions are more complex formulas that are executed by 

using the name of a function and stating whatever parameters the function requires. 

 

Function Defined 

=SUM(range of cells) returns the sum of the selected cells 

=AVERAGE (range of cells) returns the average of the selected cells 

=MAX(range of cells) returns the highest value of the selected cells 

=MIN(range of cells) returns the lowest value of the selected cells 

=COUNT(range of cells) returns the number of values of the selected cells 

 

1.13.1. To Enter the SUM Function: 

1) Click in a cell 

2) Click on the AutoSum button in the Editing group 

3) Highlight the range of cells that are to be added (The colon means “through”) 
4) Press ENTER 

 

1.13.2. To Insert the Average Function into the Worksheet: 

1) Click in a cell 

2) Click on the drop-down arrow next to the AutoSum button 

3) Click on Average 

4) Highlight the range of cells be calculated 

5) Press ENTER 

 

.13.3. To Insert the MAX Function into the Worksheet: 

1) Click in a cell 

2) Click on the drop-down arrow next to the AutoSum button 

3) Click on Max 

4) Highlight the range of cells be calculated 

5) Press ENTER 

 

1.13.4 To Insert the MIN Function into the Worksheet: 
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1) Click in a cell 

2) Click on the drop-down arrow next to the AutoSum button 

3) Click on Min 

4) Highlight the range of cells be calculated 

5) Press ENTER 

 

1.13.5. To Insert the COUNT NUMBERS Function into the Worksheet: 

1) Click in a cell 

2) Click on the drop-down arrow next to the AutoSum button 

3) Click on Count Numbers 

4) Highlight the range of cells be calculated 

5) Press ENTER 

 

 

 

 

 

 

 

 

1.14. Creating a Basic Chart: 

1) Highlight the data to be charted 

2) Click on the Insert tab 

3) Click on a Chart Type in the Charts group. 

 

4) Click on a Chart Style. 

1.14.1 To Move your Chart: 



College of Pharmacy– University of Tikrit                                                         computer science / First stage  

Microsoft  Excel – Lecture  (7)   

Instructor                                          Instructor                                                          Instructor 

  Lect. Dalal . S                      Assistant Lecturer: Maha.S                           Assistant Lecturer Yasser.Kh 
      

8 
 

Click and drag the chart to a new location on the worksheet. 

When the chart is selected you will notice a new tab “Chart Tools” on the Ribbon. If you do not see 

the Chart Tools, click on the chart to select it. Under Chart Tools you will find 3 tabs: 

 Design. 

 Layout. 

 Format. 

 

 

 

 

 

 

1.15. Creating a New Workbook: 

It is easy to create a new workbook! Simply,  

 click on File – New 

 clicking the 'New' button then click 'Create'. 
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1. To change the location of a newly added worksheet, click once on the tab and hold down the 

left mouse button and drag the worksheet to its new location. 

2. It is also possible to change the name of each worksheet. Right-click on the Sheet 1 tab and 

left-click on Rename. Once you click on Rename, the name of the sheet becomes highlighted 

and you can simply type in a new name. Double-clicking on the tab will also enable you to 

type in a new name. 

 

 

1.15.1 . Saving a Worksheet 

When working in Excel it is necessary to save your files. It is also very important that while working, 

your file is saved frequently. When naming a file, you are restricted to 255 characters. Avoid most 

punctuation; spaces are acceptable. 

To Save the File: 

1) Click on the File tab 

2) Click Save 

3) Type a file name 

4) Click Save 

 

 

1.15.2. Opening a Workbook 

To open a workbook, display the File > Backstage menu and either: 
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▪ Choose Open or 

▪ Choose a workbook from the Recent Documents list. 

 

You can also use the shortcut keys Ctrl + O. 

 

 

1.15.3. Closing a Workbook 

Closing a workbook is different from saving a workbook. If you have not made any changes to the 

workbook, just left click the lower X in the upper right corner of the workbook. 

 

 

1.15.4. Close workbook 
 
 

           Close workbook 

 

 

 

1.16. Closing Excel 

To close Excel and all open Excel files, click the top X in the upper right corner of the Excel screen. 

 

Close Excel program 
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1.17. . Printing a Worksheet 

To Print, Preview and Modify Page Setup 

1) Click on the File tab 

2) Click on Print 

 

The spreadsheet shows as it will be printed. You can proceed to print the document from here, or you 

can change things to make the printed output look different. 
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Keyboard shortcuts in Excel 2010 
 

1-General - Excel Shortcuts: 

ACTION EXCEL SHORTCUTS 

Open Options Alt, F, T 

Open help F1 

Undo last action Ctrl + Z 

Redo last action Ctrl + Y 

Copy selected cells Ctrl + C 

Repeat last action F4 

Cut selected cells Ctrl + X 

Paste content from clipboard Ctrl + V 

Paste Special dialog box Ctrl + Alt + V 

Find and Replace Ctrl + F 

Find and Replace,Replace selected Ctrl + H 

Find previous match Ctrl + Shift + F4 

Find next match Shift+ F4 

Create embedded chart Alt + F1 

Create chart in new worksheet F11 

 

2-File - Excel Shortcuts: 
ACTION EXCEL SHORTCUTS 

Create new Workbook Ctrl + N 

Open workbook Ctrl + O 
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Save workbook Ctrl + S 

Save as F12 

Print file Ctrl + P 

Open print preview window Ctrl + F2 

Close current workbook Ctrl + F4 

Close Excel Alt + F4 

 

3-Ribbon - Excel Shortcuts: 
 

ACTION EXCEL SHORTCUTS 

Expand or collapse ribbon Ctrl + F1 

Activate access keys Alt 

Move to next ribbon control Tab 

Activate or open selected control Space 

Confirm control change Enter 

Get help on selected control F1 

 

4-Tables and Data Forms - Excel Shortcuts: 
 

ACTION EXCEL SHORTCUTS PDF 

Insert table Ctrl + T 

Select table row Shift + Space 

Select table column Ctrl + Space 

Select table Ctrl + A 

Toggle table total row Ctrl + Shift + T 
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Move to the next field which can be edited Tab 
 

Move to the previous field which can be 
edited 

Shift + Tab 

Move to the first field in the next record Enter 

Move to the first field in the previous record Shift + Enter 

Move to the same field 10 records forward Page Down 

Move to the same field 10 records back Page Up 

Move to a new record Ctrl + Page Down 

Move to a first record Ctrl + Page Up 

Move to the beginning of a field Home 

Move to the end of a field End 

 
 

5-Filters - Excel Shortcuts: 

ACTION EXCEL SHORTCUTS 

Activate filter Alt + ↓ 

Toggle Autofilter Ctrl + Shift + L 

Clear slicer filter Alt + C 

Select the next item in the AutoFilter list ↓ 

Select the previous item in the AutoFilter list ↑ 

Close the AutoFilter list for the current column Alt + ↑ 

Select the first item in the AutoFilter list Home 

Select the last item in the AutoFilter list End 
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1. PowerPoint 2010 

Microsoft PowerPoint 2010 is part of the suite of programs known as Microsoft Office. You can use PowerPoint to create 

and share dynamic presentations, or slide shows as they are most commonly called. 

PowerPoint presentations consist of a number of individual pages or "slides". The "slide" analogy is a reference to the slide 

projector. Slides may contain text, graphics, sound, movies, and other objects, which may be arranged freely. The 

presentation can be printed, displayed live on a compute 

 

1.1. Open PowerPoint: 

To start PowerPoint: 

1. Click on the Start button 

2. Click on All Programs 

3. Click on Microsoft Office 

4. Click on Microsoft Office PowerPoint 2010 

OR 

Double-click on the PowerPoint icon on the desktop. 

 

 

1.2. About the Editing Screen 

 



 

College of Pharmacy– University of Tikrit                                                         computer science / First stage  

PowerPoint – Lecture  (9)   

Instructor                                          Instructor                                                          Instructor 

  Lect. Dalal . S                      Assistant Lecturer: Maha.S                           Assistant Lecturer Yasser.Kh 
      
 

2  

 

 

 

 

 

 

1.3. Ribbon 

The ribbon, which spans across the top of the PowerPoint screen, replaces the old Menu Bar and toolbars used in 

Microsoft Office programs up through version 2003. 

 

 

 

 

 

 

It organizes related functions into tabs. Those related functions are further organized into groups. The Home 

tab, for instance, has a Font group that contains formatting options for adjusting font, font size, bold face, 

underline and italics. The Paragraph group contains icons that control margins, spacing and indentation, 

among other things. 

 

 

1.4. Quick Access Toolbar: 

 

 This is a customizable toolbar that provides access to commonly used functions such as Save or Undo Last 

Action. 

 Clicking on the down arrow gives you access to other common functions that you can add to the toolbar. 
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1.5 Slide Pane: 

 The large white typing area that features 

“Click to add…” text prompts. 

 This is the area where you’ll type your slide text 
  
  
  
  
  
  
  
  
  
  
.1.6. Slides Tab: 

 Located to the left of the slide pane. 

 Displays thumbnail versions of slides in your presentation. 

 Clicking and dragging a thumbnail allows you to rearrange the slides 

in your presentation. 

 You can also click on a thumbnail to advance your presentation to that slide. 

 

1.5.Notes Pane: 

 Located beneath the slide pane.  

 Lets you type speaker notes for each slide. 

 When printed out, the slide image and notes for that slide appear together on the same page. 

 

1.6.Text Placeholders: 

 Located inside the slide. (Look for "Click to add..." prompts) 

 When you click inside the placeholder, a blinking text 
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insertion point--or cursor--appears, and you can enter 

text. 

 

 The pointer/cursor: 

 It moves on-screen in the direction you move 

your mouse. 

 When pointed at text, the pointer becomes a cursor, assuming the shape of an I-beam. 

 When pointed outside of the text area, the pointer becomes an arrow. 

 

 

 The title bar: 

 

 

 Located at the very top of the screen. 

 Displays the program title as well as the filename you assign your presentation upon saving it. 

 

 The Task Bar: 

 Located at the bottom of the screen. 

 The Task bar displays the number of the current slide in the presentation (e.g., Slide 1 of 1, Slide 2 of 2, etc.). 

 It also allows you to zoom in and out of your current slide (note the magnification slider on the right side of 

the Status Bar), and to change your slide view from the normal editing screen to multiple slide view (the 

Slide Sorter) and Slide Show view. 

 

 

 The vertical and horizontal scroll bars: 

 Located to the right of and beneath the slide pane. 

 The vertical scroll bar allows you to scroll 

through your slides. 

-Dragging the elevator (the button located 

between the up and down arrows) moves you 
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quickly through the presentation. A slide indicator 

box to the left indicates each slide number as you 

pass by it. 

 The horizontal scroll bar appears when you 

zoom in on part of the slide so that the entire 

slide doesn't fit within the viewable area. This 

scroll bar lets you see parts of the slide not 

currently displaying on-screen 

 The page up/page down buttons: 

 Located beneath the vertical scroll bar. (Look for the buttons that display double-arrows, one set facing up 

[page up] and the other facing down [page down].) 

 Moves you slide-by-slide in either direction. 
 
 

1.7.Create a Title Slide 

When you open PowerPoint, the program takes you by default to a Title Slide screen. 

 Follow PowerPoint's on-screen prompts to enter text ("Click to add..."). 

 

NOTE: All "Click to add..." 

prompts are optional. If you don't 

type a sub-title, for instance, the 

Click to add… sub-title prompt 

won't appear when you present your 

slide. 

 

 

1.8.Save Your Presentation 

 Choose Save from the Quick Access toolbar.  

 Use the Save in window to locate where you plan to save your file. 

 Enter a filename in the Filename window for the presentation and press Save. 

 



 

College of Pharmacy– University of Tikrit                                                         computer science / First stage  

PowerPoint – Lecture  (9)   

Instructor                                          Instructor                                                          Instructor 

  Lect. Dalal . S                      Assistant Lecturer: Maha.S                           Assistant Lecturer Yasser.Kh 
      
 

6  

To use the Save As command: 

 Click the File tab. 

 Select Save As. Save As. 

The Save As dialog box will appear. Select the location where you want to save the presentation. 

 Enter a name for the presentation, then click Save. The Save As dialog box. 

NOTE: To save your presentation in 

 a previous version of PowerPoint: 

 Click on the down arrow by the Save as type window. 

 Select the version in which you'd like to 

save the presentation. 

 Click Save. 

 

1.9.Create a New Slide 

 Click on New Slide from the Home tab. 

A list of thumbnails appears, outlining your various 

slide content options to choose from. 

 Click once on the appropriate thumbnail to bring 

up the next slide. 

 

NOTE: Selecting Title and Content allows you to 

create the most common slide types such as bullet lists, 

tables, and charts. 

 

1.10. Create a Bullet List 

 Click on Title and Content 
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1.11. Create a Chart 

 Click on Title and Content from the list of layout options displayed. 

 

 

 Click on the Chart icon in the center of the slide. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Select a chart type from the list on the 

left side of the Insert Chart dialog 

box. 
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 Next, choose a sub-type from the 

icons to the right and click OK. 

 

 
 

 

 You’ll now see a split screen; PowerPoint is on the left and Microsoft Excel has just launched and 

appears to the right, with sample chart data displayed. Data for PowerPoint charts is actually entered in 

Excel. As you enter your own data in place of the sample data, PowerPoint automatically updates the 

chart displaying on the PowerPoint side of the split screen. 

 

 You’ll notice a blue boundary 

line at the right and bottom edges 
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of the sample data. 

 

 

 

 

 

 

 

 

 

 

 

 If you have more columns/rows in your chart than are filled in by sample data, simply click on the 

lower right corner where the blue lines meet and drag the mouse down/to the right until you see 

displayed the correct number of columns and rows. You may only drag in one direction at a time 

(either horizontally to expand the number of columns or vertically to expand the number of rows). To 

expand both columns and rows, release the mouse after having dragged it in one direction and then 

repeat the process in the other direction. 

 

 . Entering data labels (categories): 

 Enter the categories you are measuring in the column labeled A. Start entering data in Row 2. 

NOTE: As you begin typing data in each cell, the sample data from the next cell disappears automatically. 

 Press the down arrow key to move row by row, or click on the next cell down using the mouse. 

 

 

 

 Entering legend headings (series): 

 Enter legend headings directly beneath the cells labeled B, C, D and so on. Start entering legend headings 

in Column B. 
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1.13.Entering values (numeric data): 

Before entering values, you can specify the kind of values you are 

entering (percentage, dollar amounts, etc.). 

 Click on the upper left blue cell of the spreadsheet 

. (This highlights the info in your spreadsheet.) 

 Click with the right mouse button on the same cell. 

 

 Choose Format Cells… with the left mouse button. 

 

 Choose Number from the pop-up menu. 

 Choose the type of values being represented from the Category 

listing at left. 

 Click OK. 

 

NOTE: If you choose Percentage, you will need to enter your 

values in the datasheet using decimal points in front of the 
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numbers (e.g. for 23%, enter .23 [not 23]). 

 

 

 

 

 

 

 

1.13.1 When done entering data: 

 Click on the x in the upper right corner of the Excel window. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.14.Returning to the Excel spreadsheet to edit data (if necessary): 

 Click once anywhere inside the chart to select it. This launches a Chart Tools contextual 

command tab that doesn’t appear on the normal editing screen. 

 Make sure the Design tab under Chart Tools is selected and then click on Edit Data from the Data group. 

 

1.15.When done editing data: 

 Click on the x in the upper right corner of the Excel window. 
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1.16.Change the chart type (to a line chart, area chart, etc.): 

If your chart is not currently selected, click once in the white space above or below the legend to select 

it. This launches a Chart Tools contextual tab that doesn’t appear on the normal editing screen. If 

the chart is already selected (has a blue bounding box around it), the Chart Tools tab will display. 

Make sure the Design tab under Chart Tools is selected and then click on Change Chart Type from the Type 

group. 

 

 

Select a new chart type and sub-type and click OK. 

 

 

 

 

 

 

 

 

1.17. Relocating or 

deleting the legend:  

deleting the legend: 

space above or 

 below the legend to select it. 

 This launches a Chart Tools contextual 

 

 and then click on Legend from the Labels group. 

 

 on the slide for the legend, or select None to delete it. 



 

College of Pharmacy– University of Tikrit                                                         computer science / First stage  

PowerPoint – Lecture  (9)   

Instructor                                          Instructor                                                          Instructor 

  Lect. Dalal . S                      Assistant Lecturer: Maha.S                           Assistant Lecturer Yasser.Kh 
      
 

13  

 

 

 

 

 

1.18.Resize the chart: 

 If a light blue selection box doesn't currently 

frame your chart, click in the white space 

beyond the chart itself to make the box 

appear. 

 Click on any of the four corners of the 

selection box (position the pointer tip directly 

on the 3 dots; the pointer will change from a 

4-sided to a double- sided arrow). 

 Drag the mouse button diagonally to 

stretch or shrink the chart area. 

 

 

 

 

1.19. Apply a contrasting color to the chart’s background: 

 If a light blue selection box doesn't currently 

frame your chart, click in the white space 

beyond the chart itself to make the box appear. 

 Position the mouse pointer tip in a blank area of 

the chart until the Chart Area indicator 

appears beneath the arrow. 

 Click once with the RIGHT mouse button. A 

pop-up menu should appear. 

 Select Fill, if it isn’t already,  
and then choosing Solid fill.      

 Click on the down arrow by the paint bucket 

adequately 
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next to where it reads: Color. 

 Choose a color for your background that 

contrasts with your other chart elements. 

 Click Close when done.  
 

 

 

 

 

 

 

 

1.120. Change the color of the line in a line chart: 

 If a light blue selection box doesn't currently frame your chart, click in the white space beyond the chart 

itself to make the box appear. 

 Position the mouse pointer tip directly over the line (anywhere except 

where it intersects a gridline) and click once to select it. 

 Choose Format beneath the Chart Tools tab and click on Shape Outline. 

 Choose a color for your chart line that contrasts adequately with the 

chart’s background color. 

NOTE: You may also change the width  

of the line by choosing Line Style and then adjusting the default weight. 

 Click Close when done. 

 

1.21. Add Shapes to Your Slide 

 Click on the Insert tab and choose Shapes from the Illustrations group. 

 Click on the desired shape. 

The mouse pointer changes shape to that of a crosshair. 

 Position the crosshair where you want to begin drawing the shape. 

 Click and hold down the mouse button as you drag to create the shape. 

 Let go of the mouse when done. 

1.22. Relocate/resize/recolor the shape as you wish. 

To relocate: 
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 Click and hold down the mouse button anywhere inside the shape. 

 Drag it to a different location and let go of the mouse button. 

 

1.23. To resize: 

 Position the mouse pointer tip directly over any of the corner handles (the tip changes to a double-headed 

arrow). 

 Click and hold down the mouse. 

 Drag the mouse in a diagonal direction to shrink or expand the shape, and let go of the mouse button. 

NOTE: Holding down the Shift key while dragging the mouse preserves the shape’s proportions as you resize. 

 

1.24. To recolor: 

 Click anywhere inside the shape. 

 Click on the Home tab. 

A contextual tab called Drawing Tools (Format) appears. 

 Change the color and/or outline of the shape by selecting Shape Fill and/or Shape Outline. 

 You may also click on the Home tab and select Quick Styles from the Drawing group to select from 

some preset designs offered by PowerPoint. 

 

1.25. Add text to the shapes 

 Right-mouse click inside the shape. 

 Select Edit Text (with the left mouse button). 

 Enter your text. 

 

1.26. Recolor/resize the text as you wish. 
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 Highlight the text using the mouse. 

 Click on the Home tab. 

 Use the tools in the Font group to make changes to the text. 

 

 

1.27. Add Additional Text to Your Slide 

You may want to insert additional text on your slide besides that which goes in the text placeholders. 

 Click on the Insert tab and select Text Box from the Text group.  

 

The mouse pointer changes shape to a cursor. 

 Position the cursor where you want to insert the text box. 

 Hold down the left mouse button (the pointer changes to a crosshair shape) and drag the crosshair to create a text 

box. 

 Type text inside the box. 

 

1.28.1 Recolor/resize the text as you wish. 

 Highlight the text using the mouse. 

 Click on the Home tab. 

 Use the tools in the Font group to 

make changes to the text. 

 

1. 29. Add Clip-Art to a Slide 
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 Click on the Insert tab and choose Clip Art from the Illustrations group. 

 

 

 

 

 

1.30. A Clip Art 

 task pane appears on the right side of the screen. 

 

Enter word or phrase that describes the image you are looking for in the Search for: 

window and click on Go. 

Scroll through the list of images that match your  

  

 description and click once on the thumbnail of the image you wish to insert. 

 The image will appear on your slide with "handles" around it. 
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1.31. Relocate/resize/recolor the image as you wish. 

1.31.1To relocate: 

 Click and hold down the mouse button anywhere inside the image. 

 Drag it to a different location and let go of the mouse button. 

 

1.31.2. To resize: 

 Position the mouse pointer tip directly over any of the corner handles (the tip 

changes to a double-headed arrow). 

 Click and hold down the mouse. 

 Drag the mouse in a diagonal direction to shrink or expand the image, and let 

go of the mouse button. 

 

1.32. Import an Image from the World-Wide Web 

If you find an image on the Web that you want to include in your PowerPoint presentation, 

At the website: 

 Position the mouse on the image and click on it with the right mouse button. 

 Choose Save Image as… from the pop-up menu. (Use your left mouse button this time!) 

 Choose where on your computer you wish to save the image from the Save In window. 

 If you wish, you can overwrite the given filename listed in the File name window, or you can stick with the 

given file name already assigned to the image. 

 Click on Save. 

 1.32.1. To relocate: 

 Click and hold down the mouse button anywhere inside the image. 

 Drag it to a different location and let go of the mouse button. 

 

1.32.2 To resize: 

 Position the mouse pointer tip directly over any of the corner handles (the tip 

changes to a double-headed arrow). 

 Click and hold down the mouse. 

 Drag the mouse in a diagonal direction to shrink or expand the image, and let 

go of the mouse button. 



 

College of Pharmacy– University of Tikrit                                                         computer science / First stage  

PowerPoint – Lecture  (9)   

Instructor                                          Instructor                                                          Instructor 

  Lect. Dalal . S                      Assistant Lecturer: Maha.S                           Assistant Lecturer Yasser.Kh 
      
 

19  

1.33. Adjust Images Using Picture Tools 

 The Picture Tools (Format) tab appears when an image is selected (has handles around it). Click once  

 inside the image if no handles appear. 

 

The Picture Tools tab allows you to crop your image, add a frame, and adjust image contrast, brightness, etc. 

 Place the mouse pointer tip over the various icons (without clicking) and a description box appears, 

identifying what each one does. (Most are self-explanatory.) 

 

 

1.34. To crop the image: 

 Click on the Crop icon on the Picture Tools tab. 

 The handles surrounding your image change shape. 

 

 Position the mouse pointer tip over any of the handles. The mouse pointer changes to the shape 

of a crop tool as it nears a handle, and then assumes the same shape as the handle when 

positioned directly over it. 

 Hold down the mouse and drag it. An outline of your image changes as you slide the mouse, so that 

you can see what portion is being cropped. 

 Release the mouse button when finished cropping 

 . To turn off the Crop tool, click again on the Crop icon. 

NOTE: If you overcrop your image, you can “uncrop” by clicking on the same handle and dragging it 

outward. Cropped portions of your image will return to view. 

1.35. Re-arrange Slides in Your Presentation Using the Slide Sorter 

 Click on the View tab and choose Slide Sorter from the Presentation Views group. 

 



 

College of Pharmacy– University of Tikrit                                                         computer science / First stage  

PowerPoint – Lecture  (9)   

Instructor                                          Instructor                                                          Instructor 

  Lect. Dalal . S                      Assistant Lecturer: Maha.S                           Assistant Lecturer Yasser.Kh 
      
 

20  

The Slide Sorter displays the slides of your presentation side-by-side in miniature. Depending on the 

number of slides in your presentation, some or many of the slides may be out of view. (If so, you’ll notice 

the vertical scroll bar on the right, which you can use to navigate through the presentation.) 

 

 

 

 Position the mouse pointer over the slide you wish to relocate, and then click and hold down the mouse. 

As you drag the mouse around the screen, a thin vertical line follows, moving between the slides. 

 When the thin line is in the location you wish to move the slide to, let go of the mouse button. 

To restore single slide view: 

 Double-click on a slide to restore single slide view. 

The slide you double-click on will appear in single slide view. 
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1.36. Create Slide Transitions 

 Click on the Animations tab. 

 Glide your mouse over each of the transition effects located in the Transition to This Slide group to 

preview them on your slide. 

Note the vertical scroll bar to the right; there are more effects to preview than are currently in view. 

 

 

 Click once on an effect to select it. 

 To apply the transition to the entire presentation, click on Apply To All. 

1.37. View Your Presentation 

 

 Click on the Slide Show tab. 

 Click on From Beginning to view the entire presentation or From Current Slide to view from the 

current slide onward. 

 Click on the left mouse button to advance from slide to slide. 

If you have animated your bullet list, clicking on the mouse brings up each successive bullet. 

 At the end of your presentation, a black screen appears, with the message: End of slide show, click to exit. 

 Click once more to return to the editing screen. 

NOTE: To move backwards in your presentation, simply press the Backspace key. 

NOTE: You can press Escape on the keyboard at any time to exit the presentation. The slide currently being 

displayed in 

Slide Show view will appear on the editing screen. 



 

College of Pharmacy– University of Tikrit                                                         computer science / First stage  

PowerPoint – Lecture  (9)   

Instructor                                          Instructor                                                          Instructor 

  Lect. Dalal . S                      Assistant Lecturer: Maha.S                           Assistant Lecturer Yasser.Kh 
      
 

22  

1.38. Print Your Presentation 

 

 Click on the Microsoft Office button and choose Print. 

 Select your printer, the number of copies, etc. 

 If you are using a black and white printer, select the Grayscale 

option in the lower left corner of the print menu. 

 Click OK. 

 

 ffice button and choose Close. 

 

NOTE: If your most recent changes to the presentation have 

not been saved, you'll first be asked if you want to resave. 

 

 

1.39. Open a Saved Presentation 

 Click on the Microsoft Office button and choose Open. 

 Click on the down arrow by the Look in window. 

 Scroll until you find the location of your file and click on it. 

 Click on the file in the window below. 

 Click Open. 
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PowerPoint Keyboard Shortcuts 2010 

ACTION EXCEL SHORTCUTS 

Save a presentation CTRL+S 

Print a presentation CTRL+P 

Open a presentation CTRL+O 

Create a new presentation CTRL+N 

New slide CTRL+M 

Duplicate CTRL+D 

Cut CTRL+X 

Copy CTRL+C 

Paste CTRL+V 

Undo (last action) CTRL+Z 

Redo (last action) CTRL+Y or F4 

Select all CTRL+A 

Close active presentation CTRL+W or CTRL+F4 

Close PowerPoint CTRL+Q or ALT+F4 * 

Moving In a Presentation 

ACTION EXCEL SHORTCUTS 

First slide CTRL+HOME 
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Last slide CTRL+END 

Next slide (depending on Zoom) PAGE DOWN 

Previous slide (depending on Zoom) PAGE UP 

Move from pane to pane F6 

Moving Around In Text 

ACTION EXCEL SHORTCUTS 

One character to the left 

One character to the right 

One line up 

One line down 

One word to the left CTRL+

One word to the right CTRL+

To the end of a line END 

To the beginning of a line HOME 

Up one paragraph CTRL+

Down one paragraph CTRL+

To the end of a text box CTRL+END 

To the beginning of a text box CTRL+HOME 

To the next title or body text 

placeholder 

CTRL+ENTER 

Find CTRL+F or F4 
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To repeat the last Find action 

 

 

SHIFT+F4 

 

 

Formatting In a Presentation 

ACTION EXCEL SHORTCUTS 

Align left CTRL+L 

Align right CTRL+R 

Center CTRL+E 

Bold text CTRL+B 

Insert hyperlink CTRL+K 

 

Selecting Text and Objects 

ACTION EXCEL SHORTCUTS 

One character to the right SHIFT+

One character to the left SHIFT+

To the end of a word CTRL+SHIFT+

To the beginning of a word CTRL+SHIFT+

One line up SHIFT+

One line down SHIFT+

An object TAB or SHIFT+TAB until the object you 
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want is 

selected 

All objects (slide view) CTRL+A 

All slides (slide sorter view) CTRL+A 

All text (outline view) CTRL+A 

Show/Hide grid lines SHIFT+F9 

Show/Hide guide lines ALT+F9 * 

Deleting and Copying Text and Objects 

ACTION EXCEL SHORTCUTS 

Delete one character to the left BACKSPACE 

Delete one word to the left CTRL+BACKSPACE 

Delete one character to the right DELETE 

Delete one word to the right CTRL+DELETE 

Cut selected object CTRL+X 

Copy selected object CTRL+C 

Paste cut or copied object CTRL+V 

Undo the last action CTRL+Z 

Working In an Outline 

ACTION EXCEL SHORTCUTS 
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Switch between Outline and 

Slides pane in Normal View 

CTRL+SHIFT+TAB 

Promote a paragraph SHIFT+TAB 

Demote a paragraph TAB 

Move selected paragraphs up ALT+SHIFT+ * 

Move selected paragraphs down ALT+SHIFT+ * 

Show heading level 1 ALT+SHIFT+1 * 

 


